Cisco Issues Security Patch Updates for 32 Flaws in its Products

By [email protected] (Swati Khandelwal) Cisco today released thirty security patch advisory to address a total of 32 security vulnerabilities in its products, three of which are rated critical, including the recently disclosed Apache Struts remote code execution vulnerability that is being exploited in the wild.

Out of the rest 29 vulnerabilities, fourteen are rated high and 15 medium in severity, addressing security flaws in Cisco

Via:: Cisco Issues Security Patch Updates for 32 Flaws in its Products