Critical PHPMailer Flaw leaves Millions of Websites Vulnerable to Remote Exploit

By [email protected] (Mohit Kumar) A critical vulnerability has been discovered in PHPMailer, which is one of the most popular open source PHP libraries to send emails used by more than 9 Million users worldwide.

Millions of PHP websites and popular open source web applications, including WordPress, Drupal, 1CRM, SugarCRM, Yii, and Joomla comes with PHPMailer library for sending emails using a variety of methods, including

Via:: Critical PHPMailer Flaw leaves Millions of Websites Vulnerable to Remote Exploit