SWAPGS Attack — New Speculative Execution Flaw Affects All Modern Intel CPUs

By [email protected] (Unknown) A new variant of the Spectre (Variant 1) side-channel vulnerability has been discovered that affects all modern Intel CPUs, and probably some AMD processors as well, which leverage speculative execution for high performance, Microsoft and Red Hat warned.

Identified as CVE-2019-1125, the vulnerability could allow unprivileged local attackers to access sensitive information stored in the

Via:: SWAPGS Attack — New Speculative Execution Flaw Affects All Modern Intel CPUs