By [email protected] (Ravie Lakshmanan) Security researchers are sounding the alarm over newly discovered vulnerabilities in some popular online learning management system (LMS) plugins that various organizations and universities use to offer online training courses through their WordPress-based websites.

According to the Check Point Research Team, the three WordPress plugins in question — LearnPress, LearnDash, and LifterLMS —

Read more here:: Critical Bugs Found in 3 Popular e-Learning Plugins for WordPress Sites